Integrate Thunderbird Password Manager with Keyring, Kwallet, Keepass, Keychain, and or Windows Cryptoapi

RESOLVED DUPLICATE of bug 239131

Status

enhancement
RESOLVED DUPLICATE of bug 239131
11 years ago
11 years ago

People

(Reporter: user2037, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

11 years ago
User-Agent:       1
Build Identifier: 

It would be helpful if the Password Manager in Thunderbird (as well as add-on's) could interact with existing sensitive-data storage mechanisms like Gnome's Keyring, Keepass, and or Apple's Keychain.

Unlocking a password manager for Firefox, Thunderbird, Seamonkey, and all the other tools one uses can be tedious.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Perhaps work on the Firefox Password Manager could be reused to resolve this issue.
Used, rather than reused: it'll be fixed by the combination of switching to the Toolkit password manager plus all the various bugs for having it support platform password managers.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 239131
You need to log in before you can comment on or make changes to this bug.