usability issue - accidental dragging moves tab to new window

RESOLVED DUPLICATE of bug 465346

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 465346
10 years ago
10 years ago

People

(Reporter: Trond Olsen, Unassigned)

Tracking

({useless-UI})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20081130 Minefield/3.1b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20081130 Minefield/3.1b3pre

I am not aware of this issue in previous releases and think it's new for this beta.

The feature request: https://bugzilla.mozilla.org/show_bug.cgi?id=225680

This has also been mentioned on the mailing list:
http://groups.google.com/group/mozilla.feedback/browse_thread/thread/82c5d93a017fccea/89aef5683fefcf04?hl=en&lnk=st&q=#89aef5683fefcf04
http://groups.google.com/group/mozilla.feedback.firefox.prerelease/browse_thread/thread/a7aa14e0d76b5d32/adae642287dca474?hl=en&lnk=st&q=#adae642287dca474
http://groups.google.com/group/mozilla.feedback/browse_thread/thread/828267e512727069/aabf68d83be6cab6?hl=en&lnk=st&q=#aabf68d83be6cab6
http://groups.google.com/group/mozilla.feedback/browse_thread/thread/1181ec07cce455e9/c037b26306dc2f5d?hl=en&lnk=st&q=#c037b26306dc2f5d
http://groups.google.com/group/mozilla.support.planning/browse_thread/thread/64f0611edcd401cf/b1148c7cf8de2110?hl=en&lnk=st&q=#b1148c7cf8de2110

Reproducible: Always

Steps to Reproduce:
1.Open many tabs
2.Accidental click-dragging of tabs open tab in new window


Expected Results:  
Accidental click-drag detection or an option to disable dragging a tab in new window.
(Reporter)

Updated

10 years ago
Keywords: useless-UI
OS: Windows XP → All
Hardware: PC → All
(Reporter)

Updated

10 years ago
Depends on: 225680

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
No longer depends on: 225680
Resolution: --- → DUPLICATE
Duplicate of bug: 465346
You need to log in before you can comment on or make changes to this bug.