If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Remove obsolete install:: targets from browser/locales/Makefile.in

RESOLVED DUPLICATE of bug 935387

Status

()

Firefox
Build Config
RESOLVED DUPLICATE of bug 935387
9 years ago
4 years ago

People

(Reporter: Pike, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
The install:: phase is now just generating the package and unpacking it again, the targets in browser/locales/Makefile.in are never hit, and just make things look complex.

Let's remove 'em.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 935387
You need to log in before you can comment on or make changes to this bug.