Closed Bug 935387 Opened 6 years ago Closed 6 years ago

Remove non recursed install targets

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla28

People

(Reporter: glandium, Assigned: glandium)

References

Details

(Whiteboard: [qa-])

Attachments

(1 file)

We've not recursed for make install for a while. There are a few places where the install targets are used, but most others are just pointless Makefile boilerplate. Remove them.
Blocks: 935305
Comment on attachment 827849 [details] [diff] [review]
Remove non recursed install targets

So the install rules in the locales directories aren't needed for l10n builds?
Attachment #827849 - Flags: review?(mshal) → review+
(In reply to Michael Shal [:mshal] from comment #2)
> Comment on attachment 827849 [details] [diff] [review]
> Remove non recursed install targets
> 
> So the install rules in the locales directories aren't needed for l10n
> builds?

Nope
https://hg.mozilla.org/mozilla-central/rev/f8b8df4a133a
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla28
Duplicate of this bug: 468431
Whiteboard: [qa-]
Blocks: 1048042
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.