Closed Bug 468590 Opened 12 years ago Closed 12 years ago

random failures on test_adaptive.js

Categories

(Toolkit :: Places, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 468400

People

(Reporter: mak, Unassigned)

References

Details

NEXT ERROR TEST-UNEXPECTED-FAIL | ../../../../_tests/xpcshell-simple/test_places/unit/test_adaptive.js | test failed, see log
../../../../_tests/xpcshell-simple/test_places/unit/test_adaptive.js.log:
>>>>>>>
*** test pending
*** test pending
Test 0 same count, diff rank, same term; no search
*** test finished
*** running event loop
Test 1 same count, diff rank, same term; no search
Test 2 diff count, same rank, same term; no search
Test 3 diff count, same rank, same term; no search
Test 4 same count, same rank, diff term; one exact/one partial search
Test 5 same count, same rank, diff term; one exact/one partial search
Test 6 same count, diff rank, same term; both exact search
Test 7 same count, diff rank, same term; both exact search
Test 8 same count, diff rank, same term; both partial search
*** exiting
NEXT ERROR *** TEST-UNEXPECTED-FAIL | ../../../../_tests/xpcshell-simple/test_places/unit/test_adaptive.js | *** TIMEOUT ***: The test timed out while polling database.
this randomness is most likely due to the async feedback increase change in bug 460119
Blocks: 460119
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 468400
You need to log in before you can comment on or make changes to this bug.