Hangs/Crashes printing Bugzilla Query page

VERIFIED DUPLICATE of bug 44718

Status

()

Core
Printing: Output
P3
critical
VERIFIED DUPLICATE of bug 44718
18 years ago
17 years ago

People

(Reporter: Peter Trudelle, Assigned: dcone (gone))

Tracking

({crash})

Trunk
x86
Other
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Using today's NS6 M18 opt verification builds on Win98 and Linux, I consistently
hang (win98) or crash (Linux) printing a Bugzilla Query Page.
(Reporter)

Comment 1

18 years ago
nominating for nsbeta3
Keywords: nsbeta3

Comment 2

18 years ago
this is bug 44718

*** This bug has been marked as a duplicate of 44718 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
reopening.  This is the query page itself, not the result, and the print never
happens.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 4

18 years ago
Its the same bug.. the other bug crashes to.. its a duplicate

*** This bug has been marked as a duplicate of 44718 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

18 years ago
They crash in different ways (hang/crash), at different times (before/after
printing), on different pages (query/query result). Are you sure they are the
same?  How do you know?  They don't seem at all the same to me.
(Assignee)

Comment 6

18 years ago
44718 will crash before it prints now.. it seems to be a matter how the HTML is 
formed.. but both crash at the exact same spot.  I have been looking at this all 
week.

Comment 7

17 years ago
Adding crash keyword for fix and/or verification escalation
Keywords: crash

Comment 8

17 years ago
verif dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.