Closed Bug 469810 Opened 11 years ago Closed 11 years ago

SVN Account Request - NGUYỄN Mạnh Hùng <loveleeyoungae@yahoo.com>

Categories

(mozilla.org :: Repository Account Requests, task)

task
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: loveleeyoungae, Assigned: reed)

Details

(Whiteboard: ssh-key, form, voucher1, voucher2)

Attachments

(1 file)

406 bytes, text/plain
Details
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; vi-VN; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; vi-VN; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

Hi, I'd like to get SVN commit access.  I'm the vi owner.  I have a Hg account from bug 469634.
 My LDAP account is:  loveleeyoungae@yahoo.com
 I need write access to the following locations:
   svn.mozilla.org/addons/trunk/site/app/locale/vi/
   svn.mozilla.org/projects/mozilla.com/trunk/vi/
   svn.mozilla.org/projects/google_snippets/

 Thanks.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Attached file SSH public key
Here is my SSH Public Key.
a=clouserw for:

   svn.mozilla.org/addons/trunk/site/app/locale/vi/
   svn.mozilla.org/projects/mozilla.com/trunk/vi/

the google_snippets are owned by Pascal and I'm not sure anyone else writes there
Status: UNCONFIRMED → NEW
Ever confirmed: true
I have received Nguyen's Committer's Agreement.
Hello,
I thought we were close to have this bug resolved. Is there anything I should do? 

Or sorry, if you're busy, may I ping you once a week?
Sounds as if from Comment 2 we should get the ok from Pascal as well before proceeding? Looks like he is cc'd on the bug.
Just waiting on pascalc's vouch.
Whiteboard: ssh-key, form, voucher1
ok for me
Access granted.
Assignee: marcia → reed
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Whiteboard: ssh-key, form, voucher1 → ssh-key, form, voucher1, voucher2
I've updated some files succesfully via SVN. Verified!
Status: RESOLVED → VERIFIED
Component: Account Request: SVN → Repository Account Requests
QA Contact: svn-acct-req → repo-acct-req
You need to log in before you can comment on or make changes to this bug.