Password & Account manager does not understand different accounts on the same machine.

RESOLVED DUPLICATE of bug 41929

Status

Thunderbird
Account Manager
--
major
RESOLVED DUPLICATE of bug 41929
9 years ago
9 years ago

People

(Reporter: Jakub Vavra, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.9.0.4) Gecko/2008111318 Ubuntu/8.10 (intrepid) Firefox/3.0.4
Build Identifier: 2.0.0.18 (20081125)

I have multiple accounts tunneled and forwarded to localhost on different ports. Password manager (+account manager) does not understand that on one machine can be more different accounts on different ports. rigth now it is possible to do hack and make accounts like this 
1. server : localhost
2. server : 127.0.0.1
But it does not solve the problem for more than 2 accounts.

Reproducible: Always



Expected Results:  
Account and password manager should also take port number in consideration.
(Reporter)

Updated

9 years ago
OS: Linux → All
Version: unspecified → 2.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 41929
You need to log in before you can comment on or make changes to this bug.