Bookmarks keeps asking to bookmark the page

RESOLVED DUPLICATE of bug 406646

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 406646
10 years ago
10 years ago

People

(Reporter: modeling_3d_artist, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

upon clicking ''Bookmarks'' but not always but often enough to really **** me off it keeps asking if i want to bookmark the current website address. this should only occur if i click on ''Bookmark this page'' button.

Reproducible: Sometimes

Steps to Reproduce:
1.don't know of any
2.
3.
Actual Results:  
1-start pc
2-start web browser
3-click Bookmarks

Expected Results:  
a control form appears that allows to save the web page link

it should have done nothing after clicking ''Bookmarks'' other than open the ''Bookmarks'' list to allow you to choose other features or to click a saved link

Updated

10 years ago
Duplicate of this bug: 470701

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406646
You need to log in before you can comment on or make changes to this bug.