Download buttons for another application's add-ons have wrong tooltips

VERIFIED DUPLICATE of bug 427346

Status

--
trivial
VERIFIED DUPLICATE of bug 427346
10 years ago
3 years ago

People

(Reporter: davemgarrett, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
In Firefox, open a page with a download button for a SeaMonkey extension. In SeaMonkey this will be labeled "Add to Seamonkey" and in Firefox this will be labeled "Download Now". For both cases the tooltip shows as "Add <name> to SeaMonkey", however the later case should instead be using "Download <name>" which is what's used for the "Download Now" buttons shown for Thunderbird and Sunbird add-ons. This also applies in the other direction; Firefox add-ons' download buttons have the tooltip "Add <name> to Firefox" when viewed in SeaMonkey.
Why yes, yes they do :-)
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427346
(Reporter)

Comment 2

10 years ago
Whoops...

VERIFIED lack of searching before filing. ;)
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.