Cannot sort by column "Total" in message list

RESOLVED DUPLICATE of bug 72251

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 72251
10 years ago
10 years ago

People

(Reporter: Sandip Bhattacharya, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008121622 Ubuntu/8.10 (intrepid) Firefox/3.0.5
Build Identifier: version 2.0.0.18 (20081125)

Before archiving a folder with a lot of messages, I normally sort by sender(among other criteria), and then group them ("G"). Then I have the "Total" column displayed which display the number of messages in each column. However, if I click on the Total column to sort the groups by their count, it doesn't work. But if it did, it would help tremendously by letting me know at a glance the top senders(or other columns) and work on reducing their count.

I suspect that sorting of Groups is not implemented. If that is true, can you move this to an enhancement request? The reason I am marking this as a bug is because the expected behavior is for columns to sort themselves on clicking.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Version: unspecified → 2.0

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 72251
You need to log in before you can comment on or make changes to this bug.