Closed Bug 472655 Opened 11 years ago Closed 8 years ago

All tabs preview only displays top left of site

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: nightstalkerz, Unassigned)

References

(Blocks 1 open bug)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090107 Minefield/3.2a1pre Ubiquity/0.1.3rc7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090107 Minefield/3.2a1pre Ubiquity/0.1.3rc7

The all tabs preview only displays the top left of the sites in the thumbnails.

Reproducible: Always

Steps to Reproduce:
1. Open 2 or more tabs
2. Click the all tabs button
Actual Results:  
All tabs preview is shown with thumbnails of the top left of the sites.

Expected Results:  
The thumbnails show the entire viewport as displayed when the tab is selected.
see bug 465076 comments 87-91
I believe this should be resolved as WONTFIX.  I seen a post from someone (probably faaborg recently) about showing the top left corner of page in previews to be the best case as most icons and headers are shown there or something like that.  Anyways the previews are too small to show the entire page and you most likely wouldn't be able to make out which page it was anyways.
Whiteboard: [wontfix?]
Duplicate of this bug: 505532
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: uiwanted
I believe the recent feature Panorama has a solution for this.
CCed Stephen Horlander to get his inputs.
Status: NEW → RESOLVED
Closed: 8 years ago
Keywords: uiwanted
Resolution: --- → WONTFIX
Whiteboard: [wontfix?]
You need to log in before you can comment on or make changes to this bug.