ask for attachment saving in "sent messages" on IMAP when sending new mail

RESOLVED DUPLICATE of bug 83040

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 83040
9 years ago
8 years ago

People

(Reporter: gagablubber, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_5; de-de) AppleWebKit/525.18 (KHTML, like Gecko) Version/3.1.2 Safari/525.20.1
Build Identifier: 3.0a3

I miss a option to be asked if i want to have the mail attachment saved in "Sent messages" on IMAP. When sending large mails it takes a lot of time to send the mail. If you use IMAP it takes this time twice because the mail is also uploaded to IMAP "sent messages".
It would be great to be asked: "Wana upload the attachment to IMAP?" If you click no there will be just a reference like when you delete or extract the attachment from a mail on IMAP.
I don't need the attachment on IMAP because I still have it on my harddrive. A reference is enoth to see what you have sent.
A possible parameter would be a size limit of attachment to ask or not. attachments of less than 0.1MB (specified by user) are saved without asking.

Reproducible: Always

Steps to Reproduce:
N/A (feature request)
Actual Results:  
N/A (feature request)

Expected Results:  
ask for saving or not

Comment 1

9 years ago
Probably implement as extension is better way.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → Trunk

Comment 2

8 years ago
dupe of bug 83040 ?
(In reply to comment #2)
> dupe of bug 83040 ?

Indeed.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 83040
You need to log in before you can comment on or make changes to this bug.