Save-all remains disabled in main mail window

RESOLVED DUPLICATE of bug 466016

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 466016
9 years ago
9 years ago

People

(Reporter: Geert Poels, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008121622 Ubuntu/8.10 (intrepid) Firefox/3.0.5
Build Identifier: 2.0.0.19 (20090105)

When I have an e-mail with multiple attachments, the save-all/detach-all/delete-all options are not enabled in the right-click options.

However, it does work when I just open the e-mail and go to File\Attachments\Save-all.

Tried this with various e-mails which have multiple attachments.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466016
You need to log in before you can comment on or make changes to this bug.