View Page Source/etc remove < & > from tags when copied

VERIFIED DUPLICATE of bug 33464

Status

P3
normal
VERIFIED DUPLICATE of bug 33464
19 years ago
14 years ago

People

(Reporter: jesup, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If you use View Page Source, and then drag-select an area, and paste it
somewhere else, you'll find that all tags have had the < and > removed.  Note
however that comments retain <!-- and -->.

Same for View Frame Source.

Comment 1

19 years ago
Confirmed on Linux 2000080108. Changing OS/Plat to All. This might be related to
13068.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: FreeBSD → All
Hardware: PC → All
(Assignee)

Comment 2

19 years ago
I think this is bug 33464 or very closely related.
(Assignee)

Comment 3

19 years ago
marking this a duplicate of bug 33464

*** This bug has been marked as a duplicate of 33464 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
ver dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.