thread pane doesn't change after click different folder

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

({regression})

Trunk
x86
Windows Vista
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20090110 Shredder/3.0b2pre

seen a few times in the past week where I click a folder and the thread pane doesn't change.  In my last case I went from a very large saved search (10k messages) and clicked the inbox of a different account - thread pane stayed as the saved search.  I can't reproduce, but it might only happen when leaving a saved search.

Symptom of the current backend dbview regression problems?
(Reporter)

Comment 1

10 years ago
Error: uncaught exception: [Exception... "Component returned failure code: 0x80550018 [nsIMsgDBView.hdrForFirstSelectedMessage]"  nsresult: "0x80550018 (<unknown>)"  location: "JS frame :: chrome://messenger/content/mailWindowOverlay.js :: UpdateJunkButton :: line 1651"  data: no]  

appeared in the same time frame, but can't say it's was associated with the click action on the folder
(Reporter)

Comment 2

10 years ago
haven't seen this since.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.