Closed Bug 473947 Opened 12 years ago Closed 12 years ago

Enhanced plain text features are unavailable, when typing in local language

Categories

(Thunderbird :: General, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 106028

People

(Reporter: vkondakoff, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20090115 Shredder/3.0b2pre

There are Enhanced plain text features in TB: http://kb.mozillazine.org/Mail_content_types#Enhanced_plain_text_features . And these features are working great, when using English keyboard layout. But is you type your message in local language the Enhanced plain text features are unavailable. See attached screenshot for detailed example of Enhanced plain text features available in English and unavailable in Russian. 

Reproducible: Always

Steps to Reproduce:
1. Compose a message in plain text format
2. Make sure you switch to non-English (non-Latin?) keyboard layout 
3. Tru to use one of the Enhanced plain text features (underline, star etc)
Actual Results:  
Typed text will not be displayed as bold, underline or italic

Expected Results:  
Typed text should be displayed as bold, underline or italic
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 106028
You need to log in before you can comment on or make changes to this bug.