Closed Bug 473980 Opened 11 years ago Closed 11 years ago

Colombian Holidays 2009-2020

Categories

(Calendar :: Website, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: mauricio8502, Assigned: mauricio8502)

References

()

Details

Attachments

(1 file, 1 obsolete file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/525.19 (KHTML, like Gecko) Chrome/1.0.154.43 Safari/525.19
Build Identifier: 

Colombia is not in the holidays files page. I made the calendar from 2000 to 2020. All dates are updated and confirmed. I hope it is useful.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Attached file Colombian holidays (2000-2020) (obsolete) —
Duplicate of this bug: 409502
Attachment #357380 - Attachment mime type: text/calendar → text/plain
File checked in. Thanks for your contribution, Mauricio.

I would suggest that you try to educate yourself about recurring like christmas (Navidad), which happen on the same day or in the same date pattern every year. That would have saved you a lot of work.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Assignee: nobody → mauricio_2748
Hardware: x86 → All
Status: RESOLVED → VERIFIED
Summary: Colombian holidays → Colombian Holidays 2009-2020

Hi Friends, I sent you a first version of Colombia holidays from 2000 to 2020. I send you now the update from 2000 to 2050.

Attachment #357380 - Attachment is obsolete: true

(In reply to Mauricio Sánchez from comment #4)

Created attachment 9037025 [details]
Colombian holidays 2000-2050.ics

Hi Friends, I sent you a first version of Colombia holidays from 2000 to 2020. I send you now the update from 2000 to 2050.

You need to log in before you can comment on or make changes to this bug.