unable to enter text in message body

VERIFIED DUPLICATE of bug 474389

Status

Thunderbird
Message Compose Window
--
blocker
VERIFIED DUPLICATE of bug 474389
9 years ago
9 years ago

People

(Reporter: bc, Unassigned)

Tracking

({regression})

Trunk
x86
All
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
When attempting to compose a new message or reply to an existing message, the message body does not allow text to be entered. This is a regression which first appeared for me after the update to today's nightly build.

Reproduced on Mac OS X/intel.
Flags: blocking-thunderbird3?

Comment 1

9 years ago
I'm seeing this on Windows (Vista x64) as well Bob.

In addition to the body area being disabled (ReadOnly?) I've got these issues as well that seem to be part of the same issue:

When replying: 
Bad behavior: The compose window isn't bringing over the person's name/address that I'm replying to over (i.e. "To:" line is blank). 
Expected: The compose window should bring over (on regular reply) the original sender's name/address. On "Reply All" it should bring over all recipients of the conversation.

Bad behavior: The compose window's title just says "Write: (no subject)" even though the Subject field is filled in with "Re:" and the email's original subject.
Expected: The compose window's title should reflect that I'm composing a reply to the original mail. Ex: "Re: That one thing...".

UA: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20090120 Lightning/1.0pre Shredder/3.0b2pre
(Reporter)

Comment 2

9 years ago
Guy: thanks. I can also confirm this does not happen in yesterday's build.
OS: Mac OS X → All

Comment 3

9 years ago
Oh, also: when doing a reply not only can you not enter text into the body area, but the existing body text doesn't come over. I neglected to mention that in my first comment.
Expected: text from the original body should come over and any rules about how it should be indented or organized should be followed.

Like Bob I can confirm that this was not happening yesterday.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Flags: blocking-thunderbird3?
Resolution: --- → DUPLICATE
Duplicate of bug: 474389
(Reporter)

Comment 5

9 years ago
i guess -1d is not far enough back to search for 1 day regressions. :-)
Status: RESOLVED → VERIFIED
It _felt_ like it was after midnight by the time I filed it, Bugzilla really ought to take that into account.
You need to log in before you can comment on or make changes to this bug.