left bookmark column, when you close it, doesn't reopen at same place you was

RESOLVED DUPLICATE of bug 329853

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 329853
9 years ago
9 years ago

People

(Reporter: rb, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

left bookmark column, when you close it, doesn't reopen at same place you was
For me that behavior are absolutely not normal.
When you are at the bottom in left column bookmark, and you close it,
when you reopen it you do be in the same place, not on the top
of bookmark list. This behavior wasting time to me and over lot of people.


Reproducible: Always

Steps to Reproduce:
1. Very Easy to reproduce
2.
3.
Version: unspecified → 3.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 329853
You need to log in before you can comment on or make changes to this bug.