The "Today Pane" button appears on status bar when in e-mail tab.

VERIFIED DUPLICATE of bug 460252

Status

defect
VERIFIED DUPLICATE of bug 460252
11 years ago
11 years ago

People

(Reporter: dave.r.wilson, Unassigned)

Tracking

Details

Reporter

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20090125 Lightning/1.0pre Shredder/3.0b2pre

The "Today Pane" button appears on the status bar (not greyed out) when in the Thunderbird e-mail tab.  Also, the "Today Pane" option appears on the View menu (not greyed out) when in the Thunderbird e-mail tab.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Wanted behavior, since today pane should be available in mail mode too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460252
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.