Add-ons Manager: De_a_ktivieren und _A_ktualisieren sollten verschiedene accesskeys haben

RESOLVED FIXED in mozilla1.9.2a1

Status

Mozilla Localizations
de / German
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Simon Bünzli, Assigned: Robert Kaiser)

Tracking

({fixed1.9.1})

unspecified
mozilla1.9.2a1
fixed1.9.1

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Comment 1

9 years ago
Die betroffene Datei ist mozapps/extensions/extensions.dtd

* cmd.checkUpdatesAll.accesskey ist der accesskey für Aktualisieren.

* cmd.enable.accesskey und cmd.disable.accesskey sind die accesskeys für (De)aktivieren (wird auch im Kontextmeü verwendet!). Diese beiden dürfen bzw. sollten gleich sein, da immer nur eines der beiden verwendet wird.
(Reporter)

Comment 2

9 years ago
Derselbe Konflikt existiert übrigens auch im Kontextmenü einer Erweiterung:

* cmd.checkUpdate.accesskey ist der accesskey für Aktualisieren im Kontextmenü. Für Aktivieren/Deaktivieren werden im Kontextmenü dieselben accesskeys wie für den Button verwendet.
OS: Windows XP → All
Hardware: x86 → All
(Assignee)

Comment 3

9 years ago
Fixed mit http://hg.mozilla.org/l10n-central/de/rev/3445b5b11498 und http://hg.mozilla.org/releases/l10n-mozilla-1.9.1/de/rev/8b0ea335abf5
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
Assignee: nobody → kairo
Target Milestone: --- → mozilla1.9.2a1
(Reporter)

Comment 4

9 years ago
Das Problem ist noch nicht ganz gelöst: Im Kontextmenü besteht derselbe Konflikt (vgl. comment #2). -> REOPENED
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

9 years ago
Duplicate of this bug: 478209
(Assignee)

Comment 6

9 years ago
Context-Menü sollte mit http://hg.mozilla.org/l10n-central/de/rev/cf54ee680116 und http://hg.mozilla.org/releases/l10n-mozilla-1.9.1/de/rev/91a79ec822ec auch gelöst sein.
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Keywords: fixed1.9.1
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.