Status

enhancement
RESOLVED DUPLICATE of bug 58308
11 years ago
11 years ago

People

(Reporter: estellnb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

11 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.5; FreeBSD) KHTML/3.5.10 (like Gecko)
Build Identifier: 

Thunderbird should support the maildir format for mailboxes. For some kind of purposes, especially when it comes to access the mails by any third party tool outside of Thunderbird, it will be necessary to access mails one by each file, i.e. to have the mailbox in maildir and not in mbox format. f.i. to use a virus scanner (norton antivirus) or to migrate mails from kmail. Besides this the maildir format is said to be more performant.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 58308
You need to log in before you can comment on or make changes to this bug.