Toolbar bookmarks menu over the Drashboard

RESOLVED DUPLICATE of bug 438789

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 438789
10 years ago
10 years ago

People

(Reporter: aone, Unassigned)

Tracking

3.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; es-ES; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; es-ES; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5

Just a little bug:

If I click a "folder" in the bookmarks toolbar, a menu appears containing another bookmarks. If then I open the Mac OS Drashboard, by a screen corner or F12 key bookmarks menu shows in the top hiding a part of drashboard.

Reproducible: Always

Steps to Reproduce:
1.Click a "folder" in the bookmarks toolbar and a menu appears containing another bookmarks.
2.Go to screen corner choosed to show Drashboard or F12 key.

Actual Results:  
Bookmarks menu appears at top, hiding a part of Drashboard.

Expected Results:  
Maybe menu has to disapear or at least appear behind the Drashboard.
(Reporter)

Comment 1

10 years ago
Created attachment 359628 [details]
screenshot of the bug

attached a screenshot
(Reporter)

Comment 2

10 years ago
I see that this happens with all menus, adress bar list menu, back-next buttons menu, and any extension menu (as Web Developer extension).
(Reporter)

Comment 3

10 years ago
Context menu with right clic too.

Comment 4

10 years ago
Does it occur in safe Mode?
Version: unspecified → 3.0 Branch
(Reporter)

Comment 5

10 years ago
I've tried it right now and nothing has changed. Is safe mode steps 1,2 and result is the same.

I've tried with Textedit, Transmission, Mail, Safari... right clic and menu appears, Drashboard and menu hides.

I can say that 99% is a Firefox "bug". Maybe its a LostFocus event to hide menu... Don't know.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438789
You need to log in before you can comment on or make changes to this bug.