Type name cleanup: Remove namespace qualifications; move to _t forms

VERIFIED DUPLICATE of bug 536101

Status

VERIFIED DUPLICATE of bug 536101
10 years ago
8 years ago

People

(Reporter: lhansen, Unassigned)

Tracking

unspecified
Future
x86
Mac OS X

Details

(Reporter)

Description

10 years ago
Any namespace qualification we may use on standard type names should be removed (eg avmplus::uint32_t).

Any non-standard forms we use (eg uint32) should be changed to a standard form (uint32_t).
(Reporter)

Updated

9 years ago
Target Milestone: --- → Future
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 536101

Comment 2

8 years ago
bulk verifying resolved !fixed issues
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.