UI: Table properties dialog

VERIFIED FIXED in M18

Status

()

Core
Editor
P3
normal
VERIFIED FIXED
18 years ago
16 years ago

People

(Reporter: Simon Fraser, Assigned: Charles Manske)

Tracking

Trunk
All
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+][p:3])

(Reporter)

Description

18 years ago
Remove background image fields.
Fix layout of Unwrap and Text style dropdowns.
Ensure that dialog contents update as you navigate through the table.
Clarify use of checkboxes. Newgroup.
Change Span [] row, Span [] column to Row span [], Column span [].
Help the user with some description text. Try and clarify how the dialog works, 
requires more user feedback on the design, perhaps through newsgroup discussion.

Comment 1

17 years ago
setting to nsbeta3+, result of the UI review
Keywords: correctness, nsbeta3
Whiteboard: [nsbeta3+][p:3]
Target Milestone: --- → M18
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

17 years ago
I'll keep this bug open for the caption issue, which is now Joe's bug 45281.
Depends on: 45281
(Assignee)

Comment 3

17 years ago
*** Bug 50163 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

17 years ago
*** Bug 47690 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

17 years ago
Work is proceeding well and will be finished soon.
This bug now tracks all Table Properties Dialog issues.
Summary: UI: Table properties dialog, cells tab cleanup → UI: Table properties dialog
(Assignee)

Comment 6

17 years ago
Work is 90% complete.
(Assignee)

Comment 7

17 years ago
checked in 9/15
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 8

17 years ago
verified in 9/20 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.