Closed Bug 47694 Opened 20 years ago Closed 20 years ago

Can't select text in mail headers

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 26367

People

(Reporter: akkzilla, Assigned: scottputterman)

Details

I can't select the text of mail in headers, like the sender or the subject.  I
frequently need to do this: to send a private reply to a message that was sent
to a mailing list where the reply-all goes back to the list, the usual method is
to hit reply and edit the subject line to put the sender's address there; and a
lot of people send urls or filenames as the subject of a message, which I then
need to paste into a browser or shell window.  4.x lets me do this, but in
mozilla, I have to type it all in by hand, and I frequently lose messages
because I type it wrong and then delete the original message thinking I've
replied, only to find out later that the reply bounced.
dup of bug 26367 "Mail headers should be possible to select"

*** This bug has been marked as a duplicate of 26367 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.