New tabs should be preloaded with users home page rather than blank - switch

RESOLVED DUPLICATE of bug 187573

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 187573
10 years ago
10 years ago

People

(Reporter: ramses505, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

Allow the user to specify that new tabs - CTRL+T start with the users home page loaded.

Great Browser.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 187573
You need to log in before you can comment on or make changes to this bug.