Closed Bug 477266 Opened 14 years ago Closed 14 years ago

I cannot sen messages by thunderbird via an accoutn sympatico/msn/hotmail

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 25694

People

(Reporter: g.chouinard, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)
Build Identifier: 

I can recieve my mail from my account but I cannot send a response or transfer a message even though I think I have the right specification.

Reproducible: Always



Expected Results:  
I think that Sympatico/Msn or hotmail should accept Thunderbird software
Hello Guy,

Could you tell me which version of thunderbird you are using when having the issue ?

Could you follow the instructions on https://wiki.mozilla.org/MailNews:Logging with regards to smtp and attach the log that you will generate ?
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 25694
You need to log in before you can comment on or make changes to this bug.