Implement and use toolbarbutton class="tabbable"

RESOLVED FIXED

Status

SeaMonkey
Themes
RESOLVED FIXED
9 years ago
7 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: neil@parkwaycc.co.uk)

Tracking

({modern})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
Toolkit's Classic theme already supports this.
(Assignee)

Comment 1

9 years ago
Created attachment 360973 [details] [diff] [review]
Proposed patch

Once you've opened the history sidebar panel you should be able to tab to its View button (or indeed the sidebar's own Tabs button) and press F4 to open it.
Assignee: nobody → neil
Status: NEW → ASSIGNED
Attachment #360973 - Flags: review?(iann_bugzilla)

Updated

9 years ago
Attachment #360973 - Flags: review?(iann_bugzilla) → review+
(Assignee)

Comment 2

9 years ago
Pushed changeset 5baaa7e51bf7 to comm-central.
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Blocks: 456757
No longer depends on: 456757

Updated

7 years ago
Duplicate of this bug: 149678
You need to log in before you can comment on or make changes to this bug.