bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Switching styles leaves some styles behind

VERIFIED DUPLICATE of bug 47760

Status

()

Core
CSS Parsing and Computation
P3
normal
VERIFIED DUPLICATE of bug 47760
18 years ago
18 years ago

People

(Reporter: Tim Hill, Assigned: Pierre Saslawsky)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
(requires patch for Bug 6782)
1. Go to http://www.webstandards.org/css/winie/#Alternate_stylesheet_UI
2. Select View > Use Stylesheet and switch "Shogun".  Then, switch to "None" 
(this disables all preferred/alternate stylesheets).

Actual Results:
- It appears some of the style from Shogun (the text color, specifically) is 
left over.

Expected Results:
- No style is left over.
(Reporter)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 47760 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Adding keyword 'verifyme' to bug.
Keywords: verifyme

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.