Once created, you cannot edit or delete (especially delete) user-created tags.

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: jeffb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: 2.0.0.19 (20081209)

I can find no provision for deleting or editing user-created tags.  Worse, user-crated tags apparently are not stored in prefs.js (I found the default tags
in prefs.js.)

Until you fix this bug, could you PLEASE tell me how to delete a user-created tag
I created?  (jeffb@lmi.net)

Reproducible: Always

Steps to Reproduce:
1.Create a user-defined tag.
2.Good luck finding out how to edit or delete it.
3.
Actual Results:  
1.  See above


Provide a unified tag-editing facility in some obvious place.
How about Preferences -> Display -> Tags?
Duplicate of this bug: 477496
That would indeed be where we already have UI to edit or delete them.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.