Compose Window stays open until email is sent; Sending email in the background -enhancment

RESOLVED DUPLICATE of bug 440794

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 440794
9 years ago
9 years ago

People

(Reporter: p.slaghekke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: version 2.0.0.19 (20081209)

When sending an email can the compose window go to the background so that a user can continue working.  This is the default behaviour for most email clients.  The lack of this feature makes Thunderbird seem slow to most of my users. (see additional info below)

Reproducible: Always

Steps to Reproduce:
1.compose email
2.click on send
3.compose window stays open until email is sent
Actual Results:  
compose window stays open until email is sent and may stay open a very long time if attachment is large. 

Expected Results:  
compose window goes to the background so that users can continue working. Possible solution:  have an outbox where pending messages can be stored. 

I am trying get all my office users to use Thunderbird. They have  been used to using outlook express and Outlook.  Most people like Thunderbird except for one major complaint:  it seems slow compared to Outlook or Outlook express.  The reason for the perceived lack of speed is because when you send an email the compose window stays open until the email is sent.

Comment 1

9 years ago
This is a duplicate of bug 82998 which in turn has been resolved as a duplicate of bug 440794.

BTW: You can continue working while the composition window is open and sending, so that's not an actual restriction even in the current implementation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 440794
You need to log in before you can comment on or make changes to this bug.