[TSF][Win2000] MS Natural Input 2003 does not work

RESOLVED WONTFIX

Status

()

Core
Widget: Win32
--
critical
RESOLVED WONTFIX
9 years ago
6 years ago

People

(Reporter: Masahiro YAMADA, Unassigned)

Tracking

({inputmethod})

Trunk
x86
Windows 2000
inputmethod
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2a1pre) Gecko/20090215
Minefield/3.2a1pre

Windows 2000 Professional SP4 Japanese
 +  Microsoft Natural Input 2003, Japanese (included in Office 2003)

When TSF is enabled and using MS Natural Input 2003,
IME does not work.
All inputed characters is not passed to IME.
Can not input characters other than control characters and space by IME pad.

Steps to reproduce:
1.enable TSF (set intl.enable_tsf_support to true at about:config)
2.close browser
3.Set your OS's default IME to Microsoft Natural Input 2003.
4.start browser
5.Use IME on browser
Summary: [TSF][Win2000] MS Natural Input 2003 does not works. → [TSF][Win2000] MS Natural Input 2003 does not work
No longer blocks: 478029
Keywords: inputmethod
Nakano-san, should we close this as WONTFIX since the least Gecko doesn't support Windows 2000?
Yeah, thanks.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.