Last Comment Bug 478953 - L10n Hg Account Request - Robert Brand <mozrob@googlemail.com>
: L10n Hg Account Request - Robert Brand <mozrob@googlemail.com>
Status: RESOLVED FIXED
voucher,ssh-key,form
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: All All
: -- normal (vote)
: ---
Assigned To: chizu
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-17 14:32 PST by Robert Brand
Modified: 2010-10-19 10:35 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Public SSH Key (676 bytes, text/plain)
2009-02-17 14:33 PST, Robert Brand
no flags Details

Description Robert Brand 2009-02-17 14:32:20 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: 

Hi,
I'd like to request a l10n hg account for German locale of Sunbird and Lightning (/de/calendar/).
This is due to long absence of our so far localizer so work can be continued. I did lots of German calendar localization for several months now, supported by Simon Paquet (CCing for vouching) and Alexander Ihrig who checked in made changes.

The scanned Committer's Agreement will be sent by email.

Thank you.

Reproducible: Always
Comment 1 Robert Brand 2009-02-17 14:33:32 PST
Created attachment 362786 [details]
Public SSH Key
Comment 2 Marcia Knous [:marcia - use ni] 2009-02-17 17:44:35 PST
Adding Erica to the thread for the form receipt, and Axel.
Comment 3 Axel Hecht [pto-Aug-30][:Pike] 2009-02-17 17:51:35 PST
Simon, Alexander?
Comment 4 Simon Paquet [:sipaq] 2009-02-18 02:21:11 PST
I can vouch for the quality of Robert's work. He already did most of the work for the 0.9 releases of Sunbird and Lightning as the original German Calendar localizers was already MIA back then. I committed his work to the CVS tree back then and didn't hear any complaints.
Comment 5 Axel Hecht [pto-Aug-30][:Pike] 2009-02-18 02:46:44 PST
Cool, lifting that voucher up, now we just need the confirmation for the form from Erica.
Comment 6 Erica McClure 2009-02-18 07:45:58 PST
Yes, I have received Robert's Committer's Agreement.
Comment 7 Axel Hecht [pto-Aug-30][:Pike] 2009-02-18 08:27:41 PST
Ready for IT, thanks.
Comment 8 chizu 2009-02-18 13:06:28 PST
Account created.
Comment 9 AlexIhrig 2009-02-18 14:29:01 PST
My calendar checkins in HG were nearly all created by Robert / based on Roberts work. So I'm vouching for Roberts calendar l10n / HG account.

Note You need to log in before you can comment on or make changes to this bug.