Last Comment Bug 479204 - l10n Hg account request for the new dutch calendar owner
: l10n Hg account request for the new dutch calendar owner
Status: RESOLVED DUPLICATE of bug 579701
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Marcia Knous [:marcia - use ni]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 01:16 PST by Tim Maks van den Broek [:mad_maks]
Modified: 2010-09-17 10:17 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Tim Maks van den Broek [:mad_maks] 2009-02-19 01:16:42 PST
I request a hg account for Ton (tonnes.mbATgmail.com), he will be the new owner of the nl calender. The previous owner will be his peer.

Ton please add your ssh public key to this bug and send the registration form (witch i send you) back to mozilla

Thanks
Comment 1 Marcia Knous [:marcia - use ni] 2009-02-19 10:01:16 PST
Ton will need to fill out a contributor form and return it to Erica - http://www.mozilla.org/hacking/committer/committers-agreement.pdf. We will also need Ton's voucher to post in the bug. Thanks.
Comment 2 Tim Maks van den Broek [:mad_maks] 2009-02-19 10:12:21 PST
I vouch for him and have send him the contributor form last week.
Comment 3 Marcia Knous [:marcia - use ni] 2009-02-19 10:25:09 PST
Adding Erica to the bug for the form receipt confirmation.
Comment 4 Axel Hecht [:Pike] 2009-05-15 03:56:56 PDT
Ton, Tim, is this still wanted? Haven't seen any action here in the last three months.
Comment 5 Ton 2010-09-17 05:24:25 PDT
Sorry for letting this dangle. Would it be possible to pick things up by using the agreement used for bug 579701?
Comment 6 :Gavin Sharp [email: gavin@gavinsharp.com] 2010-09-17 10:17:10 PDT
We can handle this in that bug - I commented there.

*** This bug has been marked as a duplicate of bug 579701 ***

Note You need to log in before you can comment on or make changes to this bug.