Submitting an Event allowed even when no groups have been joined

RESOLVED DUPLICATE of bug 479469

Status

Websites Graveyard
spreadfirefox.com
--
minor
RESOLVED DUPLICATE of bug 479469
9 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

unspecified
x86
All

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 363336 [details]
Results from Submit Button Event ScreenShot

A user with no groups joined is allowed to fill out the submit an event form and press the submit button. A screen shot is attached to this bug
with the requisite results of after pressing the submit button
OS: Mac OS X → All

Comment 1

9 years ago
This looks fine to me our user gets to the page that he expects and there he is instructed very clearly that he needs to "join a group before posting a Event"  The user can try and post but it gets him nowhere. 

I would say the user experience is very clear here but if we have any free time it may be an additional benefit for a small minority of people (if any) to disable the ability to write in the text boxes and post the form if the user has not joined any (sorry, project).

Paul

Comment 2

9 years ago
@Mary

Does anything need to be done here ?
Assignee: nobody → paul

Updated

9 years ago
Assignee: paul → mary

Comment 3

9 years ago
Hey Paul:  Not a huge deal for me.  If I did change this would this -- would I find this on one of the permissions forms?

Comment 4

9 years ago
Hey Paul:  Where can I change this???  Thanks!

Comment 5

9 years ago
Hi Mary - Would you clarify your question. Thanks.

Updated

9 years ago
Target Milestone: 3.0 → 3.1
Assignee: mary → nobody
If a user must join a group before creating an event, then I think we shouldn't even show them the form.

Similar to bug 479469, I think a user shouldn't have to "Join" in order to post an event.

Otherwise, I agree, this is minor.
Severity: normal → minor
This has the same core issues as bug 479469, just a different content type.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479469
(Assignee)

Updated

7 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.