"Firefox can't find the file at jar:file:///C:/Program Files/Mozilla Firefox/chrome/en-US.jar!/locale/browser-region/region.propertiesunifiedjedisithorder.org."

RESOLVED DUPLICATE of bug 479291

Status

()

--
major
RESOLVED DUPLICATE of bug 479291
10 years ago
10 years ago

People

(Reporter: georgiahartley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

Ever since htis new version of Firefox I have had a rash of problems with my websites that I go to regularly being hijacked or blocked completely.  I was on one site yesterday getting some work done, and a hacker hit it.  At that same time something in my browser config was reset so that I can not pull up the page I as at.  Last time I had a similar problem I followed notes from your site about checking config and resetting the string.  This time that trick is not working. This is very frustrating.  I am considering looking for a new browser because I can't keep having this problem, which was not a problem before this version.

Reproducible: Sometimes

Steps to Reproduce:
1.happens at least 1x per week
2. I go to one of the websites in my bookmarks and after being there awhile the site locks up. then when I reboot and try to go back I get an error 
3.this is today's error:  Firefox can't find the file at jar:file:///C:/Program Files/Mozilla Firefox/chrome/en-US.jar!/locale/browser-region/region.propertiesunifiedjedisithorder.org. and I can't find a way to clear it.


Expected Results:  
I just want to be able to go to the sites I hang at without trouble
This sounds similar to bug 453288. Have you tried running Firefox in safe mode, or disabling your extensions?

http://support.mozilla.com/en-US/kb/Safe+Mode
Group: core-security

Updated

10 years ago
Summary: hijack or blocked addys → "Firefox can't find the file at jar:file:///C:/Program Files/Mozilla Firefox/chrome/en-US.jar!/locale/browser-region/region.propertiesunifiedjedisithorder.org."

Comment 2

10 years ago
Sounds similar to bug 468795, too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479291
You need to log in before you can comment on or make changes to this bug.