Input inside a table can influence rendering.

VERIFIED DUPLICATE of bug 39209

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 39209
18 years ago
18 years ago

People

(Reporter: Sander van Rijnswou, Assigned: karnaze (gone))

Tracking

({verifyme})

Trunk
verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
I saw this first on slashdot. When typing something inside an input field some
other tables would be moved away.

To reproduce, load the testcase that I'll attach below, then type something in
the input field. The result is that the text on the left is moved away.

Seen this on W95, M17 and on solaris. Might be related to 28811 or 44148.
(Reporter)

Comment 1

18 years ago
Created attachment 12523 [details]
Typing in the input field moves other text.

Comment 2

18 years ago
Dupe. Nice job on the testcase anyway.

*** This bug has been marked as a duplicate of 39209 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Adding keyword 'verifyme' to bug.
Keywords: verifyme

Comment 4

18 years ago
Verified dup of #39209
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.