The default bug view has changed. See this FAQ.

Registration of kazakh localization team (kk-KZ)

RESOLVED FIXED

Status

Mozilla Localizations
Registration & Management
RESOLVED FIXED
8 years ago
6 years ago

People

(Reporter: Timur Timirkhanov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; kk; rv:1.9.1b3pre) Gecko/20090114 Shiretoko/3.1b3pre

On behalf of the Kazakh language team (https://wiki.mozilla.org/L10n:Teams:kk), I hereby would like to ask for creation of Firefox builds in Kazakh.

Language code is kk.

Reproducible: Always

Actual Results:  
No Kazakh version of Mozilla Firefox

Expected Results:  
There should be Firefox translated into Kazakh

I think bug 455653 should now be closed.
(Reporter)

Comment 1

8 years ago
Created attachment 364677 [details]
Kazakh Firefox 3.1 locale for review

Kazakh Firefox 3.1 locale for review
Attachment #364677 - Flags: review?(l10n)
*** This bug has been confirmed by popular vote. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

8 years ago
Attachment #364677 - Flags: review?(l10n) → review+

Comment 3

8 years ago
Comment on attachment 364677 [details]
Kazakh Firefox 3.1 locale for review

r=me, this is looking good.

When doing the initial commit, I'll fix a few technical nits like removing obsolete files, but this is the right place to start.

Timur, please file a bug to get hg access as described on https://wiki.mozilla.org/L10n:Becoming_an_Official_Localization#hg_write_access, and mark that bug to depend on this one.

I'll file a flock of follow-up bugs now to get you a list of things to do next for a Firefox release.

Updated

8 years ago
Duplicate of this bug: 455653

Comment 5

8 years ago
Resolving FIXED, further progress on the localization is tracked in bug 83285.

Comment 6

8 years ago
Hrm, sorry, that's bug 483285.
Blocks: 483285
(Reporter)

Updated

8 years ago
Blocks: 483600

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.