Last Comment Bug 455653 - Registration of kazakh localization team (kk-KZ)
: Registration of kazakh localization team (kk-KZ)
Status: RESOLVED DUPLICATE of bug 480717
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: x86 All
: -- normal with 1 vote (vote)
: ---
Assigned To: Localization Registration Bugs
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-16 23:30 PDT by Rina
Modified: 2009-03-13 13:41 PDT (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Rina 2008-09-16 23:30:20 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

We would like to start localizing Firefox for kazakh language.
kk_KZ

Our names is Rinat Yamalutdinov and Sergey Issaenko, members of kazakh translation team.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Comment 1 Seth Bindernagel 2008-09-17 14:48:09 PDT
Hi Rinat and Sergey:

Thank you for your interest in localizing Firefox!  We are excited to learn that you'd like to participate by localizing in kazahk.

It looks like there was some effort a while back to start a Kazakh translation, but that bug was resolved incomplete due to lack of activity.  You may choose to reach out to that localizer to see if there are any lingering interests or work that had been done that you might pick up.  Here is the bug:

https://bugzilla.mozilla.org/show_bug.cgi?id=287583

In the meantime, you can add your names to the list of kazakh localizers here:

https://wiki.mozilla.org/L10n:Teams:kk

We will work to officially register you as you progress further into localizing Firefox.  Often we try to time the actual registration with your work as you get closer to a full translation.   Have you reviewed the documents for starting a localization?  If not, you might find these helpful:

https://wiki.mozilla.org/L10n:Starting_a_localization

and
 
http://developer.mozilla.org/en/Creating_en-X-dude

Also, we have recently moved out code repository to Mercurial, so you will need to familiarize yourself with that.  You car read more about Mercurial here:

http://developer.mozilla.org/en/L10n_on_Mercurial

and

http://developer.mozilla.org/en/Mozilla_Source_Code_(Mercurial)

Finally, we recommend you work toward localizing Firefox 3.1.  Unless you already have a translation finished, it is likely that your work will line up nicely with the release off Firefox 3.1.

Does this all seem clear?  If not please do send me bug mail or an email.  My email address is sethb at mozilla dot com.

Kind regards,

sethb
Comment 2 Daniyar Nurseitov 2009-01-21 22:43:56 PST
Dear colleagues!

We have finished localization of portable version 2.0.0.13 of Mozilla Firefox.
The Official Language Committee on Languages of the Ministry of Culture and Information of the Republic of Kazakhstan approved our translation.
So we would like to registry our localization for Portable Firefox and would like to participate in localization of Firefox 3.x

Best regards,
Daniyar
Comment 3 Axel Hecht [:Pike] 2009-03-13 13:41:31 PDT
Resolving this one in favour of bug 480717. That has a extensive localization for our current Firefox code.

I'd love to see you participate and help out Timur, so feel free to watch bug 483285 and it's blockers.

*** This bug has been marked as a duplicate of bug 480717 ***

Note You need to log in before you can comment on or make changes to this bug.