Website: Slice TOS page

VERIFIED FIXED in 1.0

Status

Mozilla Labs Graveyard
Personas Plus
P1
normal
VERIFIED FIXED
9 years ago
2 years ago

People

(Reporter: rdoherty, Assigned: telliott)

Tracking

unspecified
Dependency tree / graph

Details

(URL)

Attachments

(4 attachments)

(Reporter)

Description

9 years ago
Spec:
http://people.mozilla.org/~rdoherty/personas/create-step3a.jpg

Sliced design:
coming soon...

Spec changes:
* This is step 2, nav step 2 should be highlighted
* 'User Agreement' header will be 'Design Agreement'
* 'I agree to the user agreement' will be 'I agree to the designer agreement'

Non-spec'd:
* Error styling/messaging

Updated

9 years ago
Priority: -- → P1
(Reporter)

Comment 1

9 years ago
New specs:
 
-This is step 1 of the upload flow
-It is now the Terms of Service
Summary: Website: Slice 'Create Persona Step 2' page → Website: Slice TOS page
(Reporter)

Comment 2

9 years ago
New specs:
* page will also include licensing choices
(Reporter)

Updated

9 years ago
Duplicate of this bug: 482576
(Reporter)

Comment 4

9 years ago
Created attachment 367175 [details]
Licensing copy
(Reporter)

Comment 5

9 years ago
Suneel, waiting on TOS copy.

Comment 6

9 years ago
Catherine is finalizing. Will post as soon as this is ready.

Comment 7

9 years ago
see Bug 477846 for finalized terms of service / user agreement.
(Reporter)

Comment 8

9 years ago
Created attachment 367244 [details]
Designer agreement text
(Reporter)

Comment 9

9 years ago
Template in:
https://sm-weave-proxy01.services.mozilla.com/redesign/tos_tmpl.html

Ready for codification.
Assignee: rdoherty → telliott
(Assignee)

Comment 10

9 years ago
Done

https://sm-weave-proxy01.services.mozilla.com/upload

(You'll need to log in)

Template is at /server/lib/upload_tos_tmpl.php
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Depends on: 483333

Comment 11

9 years ago
reopening due to  Bug 483333
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 12

9 years ago
With the fix to radio buttons, I believe we're set
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED
Created attachment 367657 [details]
Post-fix screenshot
Created attachment 367662 [details]
Post, post-fix screenshot (last one!)
Verified FIXED on https://sm-weave-proxy01.services.mozilla.com/upload; in-between comment 13 and comment 14, Toby uploaded the TOS copy and then fixed a missing </div> problem.

Krupa and I found a bug with some error-checking, but we'll be filing that separately.
Status: RESOLVED → VERIFIED
Target Milestone: -- → 1.0
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.