Closed Bug 48114 Opened 21 years ago Closed 21 years ago

image at top of page didn't load

Categories

(Core :: ImageLib, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 50070

People

(Reporter: dan, Assigned: harishd)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m17) Gecko/20000807
BuildID:    20000080712

The first and only image on the page doesn't load, this works fine in all other
browsers.

Reproducible: Always
Steps to Reproduce:
1. type www.tucny.com in address bar
2. wait for page to load
3.

Actual Results:  image did not display

Expected Results:  image should display at top of page
confirmed, over to imagelib
Assignee: asa → pnunn
Status: UNCONFIRMED → NEW
Component: Browser-General → ImageLib
Ever confirmed: true
QA Contact: doronr → elig
Interesting.
It works if you remove the <!DOCTYPE   line at the top 
of the file.
The image will display properly, but the background is white instead
of black like it is when viewed with 4.7x.

-p
Status: NEW → ASSIGNED
Target Milestone: --- → M18
Harish:

I think this one is yours. It looks like we aren't parsing the
following line correctly:

<!DOCTYPE HTML PUBLIC "-//SoftQuad Software//DTD HoTMetaL PRO 
5.0::19981217::extensions to HTML 4.0//EN" "hmpro5.dtd">

-p
Assignee: pnunn → harishd
Status: ASSIGNED → NEW
Strict DTD issue, i.e., the DOCTYPE is triggering STRICT dtd. 

Note: Strict DTD will not be supported in mozilla. This bug, therefore will get 
fixed once strict DTD is yanked ( it should happen this week ).
Status: NEW → ASSIGNED
Dupr of 50070. Okay, not exactly a dupe..but this bug should go away once 50070
is fixed.  So here we go...

*** This bug has been marked as a duplicate of 50070 ***
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.