PRE_RELEASE_SUFFIX doesn't get set correctly on Mac (beta/alpha have wrong string in title bar)

VERIFIED DUPLICATE of bug 481703

Status

defect
VERIFIED DUPLICATE of bug 481703
11 years ago
8 months ago

People

(Reporter: Gavin, Unassigned)

Tracking

Trunk
All
macOS
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

See bug 481680. Was worked around for beta three, but we need to fix this properly on trunk/1.9.1.
Either here or in bug 481703 which already has an old patch I wrote for doing this in python.
Ah, sorry, didn't notice you'd filed bug 481703. Dupe?
No problem and sure
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 481703
Component: Build Config → General
Product: Firefox → Firefox Build System
You need to log in before you can comment on or make changes to this bug.