Update the Iranian Holidays Calendar (in Persian and English)

VERIFIED FIXED

Status

defect
VERIFIED FIXED
10 years ago
10 years ago

People

(Reporter: Ehsan, Assigned: mana.ghavifekr)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
The .ics file for Iranian Holidays for Iranian year 1388 (2009/2010) will be attached to this bug.
(Assignee)

Comment 1

10 years ago
Iranian Calender, English File
Attachment #366086 - Flags: review?(ehsan.akhgari)
(Assignee)

Comment 2

10 years ago
Iranian Calender, Persian File
Attachment #366087 - Flags: review?(ehsan.akhgari)
(Reporter)

Comment 3

10 years ago
Comment on attachment 366086 [details]
Iranian Calender, English File

Tested this with Sunbird 0.9.  This is good to go.
Attachment #366086 - Flags: review?(ehsan.akhgari) → review+
(Reporter)

Comment 4

10 years ago
Comment on attachment 366087 [details]
Iranian Calender, Persian File

Tested this with Sunbird 0.9.  This is good to go.
Attachment #366087 - Flags: review?(ehsan.akhgari) → review+
(Reporter)

Comment 5

10 years ago
Simon: can you please add these new calendar files to the calendars page on mozilla.com?  Thanks!
Duplicate of this bug: 481846
File added to the website. It should show up within the next 1-2 hours.

Thansk for your contribution.
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.