Form history not imported from Internet Explorer 8

VERIFIED DUPLICATE of bug 369916

Status

()

Firefox
Migration
VERIFIED DUPLICATE of bug 369916
9 years ago
9 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

3.5 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

During the initial or later imports the form history of Internet Explorer doesn't get imported. The made searches in IE aren't shown in Firefox later. 

Steps:
1. Load http://www.mozilla.org in IE8
2. Search for Firefox
3. Accept that IE stores form history
4. Close IE and start Firefox
5. Choose to migrate the data from IE8
6. Open http://www.mozilla.org in Firefox
7. Search for Firefox

After step 7 no autocomplete pops-up. Even the formhistory.sqlite doesn't show any entry.

Comment 1

9 years ago
I would bet this runs into the same issues that IE7 presents. bug 369916 / bug 355538

Updated

9 years ago
Component: Places → File Handling
QA Contact: places → file.handling

Updated

9 years ago
Component: File Handling → Form Manager
Product: Firefox → Toolkit
QA Contact: file.handling → form.manager
Version: 3.1 Branch → Trunk
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Component: Form Manager → Migration
Product: Toolkit → Firefox
QA Contact: form.manager → migration
Resolution: --- → DUPLICATE
Duplicate of bug: 369916
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED
Version: Trunk → 3.1 Branch
You need to log in before you can comment on or make changes to this bug.