Saved form history not imported from IE 7

VERIFIED DUPLICATE of bug 355538

Status

()

Firefox
Migration
VERIFIED DUPLICATE of bug 355538
10 years ago
7 years ago

People

(Reporter: Kevin Brosnan, Assigned: jimm)

Tracking

2.0 Branch
Firefox 3 beta1
x86
Windows Vista
Points:
---
Bug Flags:
blocking-firefox3 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Go to a site that IE will remember form data from e.g. http://google.com enter some search terms in IE 7. Start up Firefox for the first time, go through the migration wizard select IE, browse to http://google.com attempt some of the same search terms that you did in IE 7. I don't get any autocomplete data.

Updated

10 years ago
Flags: blocking1.8.1.3?
(Reporter)

Updated

10 years ago
Flags: blocking-firefox3?
Flags: blocking1.8.1.4?

Updated

10 years ago
Blocks: 381459
Flags: blocking-firefox3? → blocking-firefox3+

Updated

10 years ago
Target Milestone: --- → Firefox 3 beta1

Updated

10 years ago
Target Milestone: Firefox 3 M7 → Firefox 3 M8

Updated

10 years ago
Assignee: nobody → jmathies

Updated

10 years ago
Target Milestone: Firefox 3 M8 → Firefox 3 M9
(Assignee)

Comment 1

10 years ago
See bug 355538 (passwords not imported) for current issues. Passwords and form data storage are the same in IE7 and the method of storage has changed.
(Assignee)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
This is a valid bug; if the underlying problem is the same it should be a duplicate.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 355538
(Assignee)

Comment 3

10 years ago
Ok, cool. I wasn't sure if it should be resolved wontfix, dupe, or invalid honestly. There's no "can't fix". :)
(Assignee)

Updated

10 years ago
Blocks: 399206
Verified dup
Status: RESOLVED → VERIFIED
Duplicate of this bug: 482004
(Assignee)

Updated

7 years ago
No longer blocks: 381459
You need to log in before you can comment on or make changes to this bug.