Can't upload JPG as attachment to bugzilla bug

VERIFIED DUPLICATE of bug 46498

Status

()

P3
normal
VERIFIED DUPLICATE of bug 46498
18 years ago
18 years ago

People

(Reporter: jesup, Assigned: rods)

Tracking

Trunk
x86
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
See bug 48203: I was trying to upload the jpg attachment using mozilla, and I
just get "Sending request to bugzilla.mozilla.org" and after a while it times
out.  Uploading the same file via 4.7 took a couple of seconds.  Mozilla was
able to upload a 1-line text test file (see the test upload there).

Build is a fresh pull midday 8/8/2000

Comment 1

18 years ago
setting bug status to New.  I see this too on NT 080908 mozilla win32 build.
Assignee: asa → rods
Status: UNCONFIRMED → NEW
Component: Browser-General → Form Submission
Ever confirmed: true
QA Contact: doronr → ckritzer

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 46498 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verifying dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.