hang: i try to upload a graphics file (screenshot) to bugzilla

VERIFIED DUPLICATE of bug 47936

Status

()

Core
HTML: Form Submission
P3
major
VERIFIED DUPLICATE of bug 47936
18 years ago
18 years ago

People

(Reporter: Sean O'Riordain, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+], URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.74 [en] (WinNT; U)
BuildID:    2000072520

Browser hangs when trying to upload a screenshot (gif or jpeg) to bugzilla
applies to both m16 and latest nightly build 2000072520

it says that it is "Done : 1.316 seconds"... but it doesn't actually do the 
upload

Reproducible: Always
Steps to Reproduce:
1. in bugzilla go to "Create a new attachment" for some bug
2. either browse or enter the exact filename with full path
3. fill in description, click appropriate file type, hit submit


Actual Results:  it appears to work ok, 
you get the "sending request to helios.cyrona.com" then eventually "Document: 
Done 1.317 secs" but it doesn't actually do the upload and the "M" mozilla at 
the top right continues to "turn" and the stripy bar at the bottom left 
continues to "rotate"

eventually after approx 90 seconds? get an "Alert" - "The operation timed out 
when attempting to contact helios.cyrona.com"

nb helios.cyrona.com is where we keep our bugzilla

Expected Results:  in netscape 4.74 it works fine like you'd expect		

nb helios.cyrona.com is where we keep our bugzilla

Comment 1

18 years ago
yep, reproduced exactly (except I'm on bugzilla.mozilla.org, so
I got the alert: "...when attempting to contact bugzilla.mozilla.org")
I tried uploading a jpg.
Build 2000072520 WinNT.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Triaging Rods bug list.
Eric could you take a look?
Assignee: rods → pollmann

Comment 3

18 years ago
*** Bug 45329 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
*** Bug 48209 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
*** Bug 47810 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
PDT: Nominating for nsbeta3+
Reason: HTTP file upload of images is basic functionality

Adding nsbeta3, dogfood keywords
Keywords: dogfood, nsbeta3

Comment 7

18 years ago
Putting on [dogfood+] radar.  Using Bugzilla and all it's functionality is 
dogfood to me. :-)
Whiteboard: [dogfood+]
(Assignee)

Comment 8

18 years ago
Created attachment 13396 [details]
test - small file upload
(Assignee)

Comment 9

18 years ago
This is bug 47936 (Large posts (>10KB) fail), and Ruslan is looking at it.
Marking dup.

*** This bug has been marked as a duplicate of 47936 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 10

18 years ago
Marking VERIFIED DUPLICATE on:
- LinuxRH62 2000-09-13-08-M18 Commercial
- Win98     2000-09-13-08-M18 Mozilla
- MacOS86   2000-09-13-04-M18 Commercial
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.