If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When typing into a text input, surrounding tables resize strangely.

VERIFIED DUPLICATE of bug 39209

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 39209
17 years ago
17 years ago

People

(Reporter: Ben Hardy, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20000808
BuildID:    2000080808

As characters are typed into the "Nickname" text field on the login form on the
page http://slashdot.org/article.pl?sid=00/08/01/1735240 - the tables which
contain the login form readjust their horizontal proportions in an incorrect
way. (AFAIK, this resizing should not happen at all). Typing additional
characters, including Backspace makes the error more pronounced.

Reproducible: Always
Steps to Reproduce:
1. Make sure that you are logged out of the site slashdot.org
2. Go to the URL.
3. Type anything into the "Nickname" Text Input (and stack back).

Actual Results:  The tables surrounding the login form began to resize
horizontally as characters were typed into the text field. This did not cause a
crash.

Expected Results:  Add characters to the text field without resizing the
surrounding tables, since the field component itself doesn't actually get any
bigger.

Well, the HTML looks pretty normal. There is a table for the login box, nested
within the main page table. No funny scripts or anything going on.
<P>
 <TD valign=top><FONT size=4 color="#FFFFFF" face="arial,helvetica"><B>Slashdot
Login</B></FONT></TD>
</TR><TR><TD bgcolor="#CCCCCC"><FONT color="#000000" size=2><FORM
action=/users.pl METHOD=POST>
<B>Nickname:</B><BR>
<INPUT type=text name=unickname size=20 value=""><BR>
<B>Password:</B><BR>
<INPUT type=hidden name=returnto value=article.pl?sid=00/08/01/1735240>
<INPUT type=password name=upasswd size=20><BR>
<INPUT type=submit name=op value=userlogin>
</FORM>
Don't have an account yet?  <A href=/users.pl>Go
Create One</A>.  A user account will allow you to
customize all these <A href=/cheesyportal.shtml>nutty little boxes</A>,
tailor the stories you see, as well as remember your comment viewing
preferences.</FONT></TD>

Comment 1

17 years ago
Duplicate.  Reporter, please search for existing bugs before reporting new
bugs.  In this case, a search for "slashdot login" would have found the existing
bug.  Thank you for testing Mozilla.

*** This bug has been marked as a duplicate of 39209 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.